お知らせ

【再度のお知らせ】PHP4およびPHP5.2提供終了のお知らせ

お客様各位

2016年11月22日
J-webサポートセンター

時下益々ご清祥のこととお喜び申し上げます。
平素は、格別のご高配を賜り厚く御礼申し上げます。

このたび、6月16日にお知らせしておりましたPHP4/PHP5.2の提供を2016年11月30日をもって
終了とさせていただきます。
現在PHP4/PHP5.2をご利用のお客様は提供終了までに切り替え作業を行っていただきますよう
お願い申し上げます。

◆提供終了までのご案内◆

現在提供しております、PHP4/PHP5.2/PHP5.3/PHP5.4/PHP7.0のうち
「PHP4」/「PHP5.2」を下記日程にて提供終了とさせていただきます。

完全にPHP4/PHP5.2がご利用いただけなくなります

提供終了日程 : 2016年11月30日(水)24:00まで
※24:00~順次廃止いたします。

 【注意事項】
※PHP4/PHP5.2を設定のお客様は自動的にPHP5.3に切り替わります。
※PHPのバージョンが変わることにより、スクリプトが正常に動作しなくなる可能性がございます。
事前に他のPHPバージョンでの動作確認をしていただくようお願いいたします。

◆事前の確認方法について◆

ドメイン管理画面の「PHP設定」にてURLを指定しPHPのバージョンを切り替えることが可能です。
事前に動作検証を行いたいという場合は下記の手順で確認していただきますようお願いいたします。

1、htmlディレクトリ内に確認用の作業ディレクトリを作成する
2、作業ディレクトリに運用中のPHPファイルをコピーする
3、作業ディレクトリのPHPバージョンを5.3 or 5.4 or 7.0に切り替えて動作検証をする

PHPのバージョン切替方法は下記マニュアルをご参照くださいませ。

PHPバージョン切替設定マニュアル

※【重要】データベース(MySQL)ご利用のお客様へ※

2016/7/5以前に発行済みのMySQLアカウントを使用する場合、php5.4以降に変更すると
データベースへのアクセスができなくなる場合がございます。
※データベースのパスワードを再設定することでアクセス可能になります。
同じパスワードのままにしておきたい場合は、管理画面のphpMyAdminから現在のパスワードを
再度設定してください。
2016/7/5以降、新規にMySQLデータベースを作成した場合、MySQLパスワードを再発行した場合は
パスワードの再設定は必要ありません。

                                         以上

当情報に関するお問合せは、以下のフォームからお願いいたします。
J-webサポートお問合せフォーム

お問い合わせ先

オールインワンソリューション株式会社(AIOSL)
J-webサポートセンター

メール support@jnetstation.com(受付:随時 対応:平日10時〜18時)